Phare status page logo Phare status page logo Phare status page

Subscribe to status updates via RSS feed.

Subscribe to status updates via Atom feed.

Copy and paste the command below into any Slack channel to start receiving live status updates.

Scheduled maintenance

Affected components:

  • Platform - app.phare.io

Timeline:

Incident updates:

  • Resolved
    The migration as been completed.
  • Monitoring
    A scheduled maintenance is currently being performed to migrate the uptime monitoring engine to a new infrastructure. Some monitoring checks might be skipped for a short period of time, and historical data will not be available in the dashboard for a few minutes.