Phare status page logo Phare status page logo Phare status page

Subscribe to status updates via RSS feed.

Subscribe to status updates via Atom feed.

Copy and paste the command below into any Slack channel to start receiving live status updates.

Temporary incident data loss

Affected components

  • Platform - app.phare.io

Timeline

  • Resolved
    The issue as been resolved and new tests put in place to avoid regression. Incident data as been restored using a snapshot of the database created at 20:00 UTC, leaving a four-minute gap for permanent data loss, but none were identified during that duration.
  • Identified
    The latest deployment introduced a cascading bug on incident deletion around 20:04 UTC, only programmatic incidents are affected and not shown on the user dashboard and status pages.