Logo Phare status page

Incorrect downtime notification

  • Resolved
    Rollback to a previous version of the monitoring agent is complete, erroneous incidents have been deleted. More extensive testing will be done to establish the reason behind the issue before future updates.
  • Identified
    The issue as been pinpointed to the latest update of the monitoring agent, a rollback as been scheduled..
  • Investigating
    A subset of monitor are sending erroneous downtime notifications