Logo Phare status page

United Kingdom region rerouted

  • Resolved
    The monitoring agent has been routed back to the United Kingdom and is now working correctly.
  • Monitoring
    The United Kingdom monitoring region as been temporarily rerouted to Spain to provide functional uptime monitoring to all users. The issue is actively monitored and Bunny.net is working on a permanent fix.
  • Identified
    The issue is partially fixed, only domains proxied by Bunny.net are now affected in the United Kingdom region.
  • Identified
    A network issue is preventing requests emitted from the United Kingdom region to reach certain hosts. Phare's hosting provider has been alerted and is actively working on a resolution to fix this problem.
  • Investigating
    The monitoring agent running in the United Kingdom is currently down.