Logo Phare status page

Delay in sending emails

  • Resolved
    The Scaleway team fixed the issue and released an incident report https://status.scaleway.com/incidents/cm1lmzpwdcr6
  • Identified
    Scaleway is currently delaying all transaction emails for up to 10 minutes. Support has been contacted to restore normal delivery times.