Access has been restored, SMS alerts should now be sent without disruptions.
Identified
Phare is currently experiencing a disruption in outbound transactional SMS delivery due to an access issue with the upstream SMS provider, MessageBird.
The account cannot be accessed to top up SMS credits, which has resulted in the Phare balance to go to zero and SMS alerts not being delivered. MessageBird as been made aware of this issue on January 28th, and is currently working on a solution, however, there is currently no estimated timeline for resolution.
Updates will be provided as more information becomes available. If you rely on SMS alert it is advised to set up another channel until resolution.
Do not hesitate to contact support@phare.io for help.