Phare status page logo Phare status page logo Phare status page

Subscribe to status updates via RSS feed.

Subscribe to status updates via Atom feed.

Copy and paste the command below into any Slack channel to start receiving live status updates.

Inacurate performance measurement

Affected components:

  • Platform - app.phare.io

Timeline:

Incident updates:

  • Resolved
    The issue causing inaccurate performance statistics has been resolved for a few days now. We apologize for any inconvenience caused and appreciate your understanding during the resolution of this issue.
  • Investigating
    As a side effect of the monitoring infrastructure migration, reported performance statistics are inaccurate, mostly in the Europe and America regions. We are actively working on a fix.